Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
2.15.6
Release
4.fc34
Started
2020-11-16 20:33:43
Finished
2020-11-16 21:00:52
Koji repo
2430830

Koji tasks

complete
aarch64
├55704378 closed
armhfp
├55704375 closed
i386
├55704376 closed
ppc64le
├55704379 closed
s390x
├55704380 closed
x86_64
└55704377 closed

Build logs

aarch64
armhfp
ppc64le
x86_64

Dependency changes from previous build

expat-devel
2.2.8-3.fc33
2.2.10-1.fc34
1
boost-devel
1.73.0-9.fc34
1.73.0-10.fc34
1
gcc-c++
10.2.1-7.fc34
10.2.1-8.fc34
1
boost-filesystem
1.73.0-9.fc34
1.73.0-10.fc34
2
libstdc++-devel
10.2.1-7.fc34
10.2.1-8.fc34
2
boost-log
1.73.0-9.fc34
1.73.0-10.fc34
2
libquadmath-devel
10.2.1-7.fc34
10.2.1-8.fc34
2
boost-coroutine
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-context
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-atomic
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-contract
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-random
1.73.0-9.fc34
1.73.0-10.fc34
2
libgcc
10.2.1-7.fc34
10.2.1-8.fc34
2
boost-container
1.73.0-9.fc34
1.73.0-10.fc34
2
expat
2.2.8-3.fc33
2.2.10-1.fc34
2
boost-test
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-system
1.73.0-9.fc34
1.73.0-10.fc34
2
gcc
10.2.1-7.fc34
10.2.1-8.fc34
2
boost-type_erasure
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-fiber
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-timer
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-iostreams
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-nowide
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-graph
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-serialization
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-regex
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-locale
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-stacktrace
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-numpy3
1.73.0-9.fc34
1.73.0-10.fc34
2
perl-interpreter
4:5.32.0-465.fc34
4:5.32.0-466.fc34
2
boost-date-time
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-math
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-chrono
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-program-options
1.73.0-9.fc34
1.73.0-10.fc34
2
libxml2
2.9.10-8.fc34
2.9.10-9.fc34
2
boost
1.73.0-9.fc34
1.73.0-10.fc34
2
boost-python3
1.73.0-9.fc34
1.73.0-10.fc34
2
libstdc++
10.2.1-7.fc34
10.2.1-8.fc34
2
boost-wave
1.73.0-9.fc34
1.73.0-10.fc34
2
libmpc
1.1.0-9.fc33
1.2.1-1.fc34
2
cups-libs
1:2.3.3-18.fc34
1:2.3.3-19.fc34
3
cpp
10.2.1-7.fc34
10.2.1-8.fc34
3
libmount
2.36-3.fc34
2.36.1-1.fc34
3
libquadmath
10.2.1-7.fc34
10.2.1-8.fc34
3
libuuid
2.36-3.fc34
2.36.1-1.fc34
3
libpq
13.0-2.fc34
13.1-1.fc34
3
boost-thread
1.73.0-9.fc34
1.73.0-10.fc34
3
libgomp
10.2.1-7.fc34
10.2.1-8.fc34
3
perl-libs
4:5.32.0-465.fc34
4:5.32.0-466.fc34
3
libgfortran
10.2.1-7.fc34
10.2.1-8.fc34
4
kernel-headers
5.10.0-0.rc3.git0.1....
5.10.0-0.rc4.git0.1....
4
libblkid
2.36-3.fc34
2.36.1-1.fc34
4
libsmartcols
2.36-3.fc34
2.36.1-1.fc34
B
rust-srpm-macros
15-2.fc33
16-1.fc34
B
perl-Errno
1.30-465.fc34
1.30-466.fc34
B
util-linux
2.36-3.fc34
2.36.1-1.fc34
B
openblas
0.3.10-6.fc34
0.3.12-1.fc34
B
annobin
9.41-1.fc34
9.43-1.fc34
B
libfdisk
2.36-3.fc34
2.36.1-1.fc34
B
openblas-openmp64
0.3.10-6.fc34
0.3.12-1.fc34
B
openblas-openmp
0.3.10-6.fc34
0.3.12-1.fc34
B