Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-3.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-5.eln107.x86_64

Build details

Build information

State
complete
Epoch
None
Version
1.6.5
Release
2.fc33
Started
2020-11-10 12:18:56
Finished
2020-11-10 12:23:21
Koji repo
2400765

Koji tasks

complete
aarch64
├55310556 closed
ppc64le
├55310557 closed
x86_64
└55310555 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

golang-x-sys-devel
0-0.35.20200917...
0-0.36.20201102...
2
golang
1.15.3-1.fc34
1.15.4-1.fc34
2
containerd-devel
1.4.1-1.fc34
1.4.1-2.fc34
2
golang-src
1.15.3-1.fc34
1.15.4-1.fc34
3
golang-bin
1.15.3-1.fc34
1.15.4-1.fc34
3
glibc
2.32.9000-12.fc34
2.32.9000-15.fc34
3
glibc-minimal-langpack
2.32.9000-12.fc34
2.32.9000-15.fc34
4
glibc-common
2.32.9000-12.fc34
2.32.9000-15.fc34
4
grep
3.5-1.fc34
3.6-1.fc34
4
coreutils
8.32-13.fc34
8.32-14.fc34
4
containernetworking-plugins-devel
0.8.7-16.1.git440dc...
0.8.7-17.1.gitccd87...
4
gcc
10.2.1-6.fc34
10.2.1-7.fc34
4
annobin
9.36-1.fc34
9.40-1.fc34
4
libgcc
10.2.1-6.fc34
10.2.1-7.fc34
4
libsepol
3.1-3.fc33
3.1-4.fc34
B
binutils
2.35.1-11.fc34
2.35.1-13.fc34
B
libgomp
10.2.1-6.fc34
10.2.1-7.fc34
B
libstdc++
10.2.1-6.fc34
10.2.1-7.fc34
B
openldap
2.4.54-1.fc34
2.4.55-1.fc34
B
krb5-libs
1.18.2-28.fc34
1.18.2-29.fc34
B
libselinux
3.1-3.fc34
3.1-4.fc34
B
elfutils
0.181-3.fc34
0.182-1.fc34
B
elfutils-default-yama-scope
0.181-3.fc34
0.182-1.fc34
B
cpp
10.2.1-6.fc34
10.2.1-7.fc34
B
glibc-devel
2.32.9000-12.fc34
2.32.9000-15.fc34
B
elfutils-libelf
0.181-3.fc34
0.182-1.fc34
B
openssl
1:1.1.1g-15.fc33
1:1.1.1h-1.fc34
B
pam
1.4.0-6.fc34
1.4.0-7.fc34
B
glibc-headers-x86
2.32.9000-12.fc34
2.32.9000-15.fc34
B
gdb-minimal
9.2-6.fc33
10.1-1.fc34
B
golang-github-klauspost-compress-devel
1.11.1-1.fc34
1.11.2-1.fc34
B
pcre2-syntax
10.35-8.fc34
10.36-0.1.RC1.fc34
B
binutils-gold
2.35.1-11.fc34
2.35.1-13.fc34
B
elfutils-libs
0.181-3.fc34
0.182-1.fc34
B
coreutils-common
8.32-13.fc34
8.32-14.fc34
B
libsemanage
3.1-2.fc33
3.1-4.fc34
B
elfutils-debuginfod-client
0.181-3.fc34
0.182-1.fc34
B
openssl-libs
1:1.1.1g-15.fc33
1:1.1.1h-1.fc34
B
shadow-utils
2:4.8.1-4.fc33
2:4.8.1-6.fc34
B
kernel-headers
5.10.0-0.rc1.git0.1....
5.10.0-0.rc3.git0.1....
B
pcre2
10.35-8.fc34
10.36-0.1.RC1.fc34
B