Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-3.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-5.eln107.x86_64

Build details

Build information

State
complete
Epoch
None
Version
0.48
Release
13.fc33
Started
2020-11-09 05:31:49
Finished
2020-11-09 05:34:46
Koji repo
2390407

Koji tasks

complete
noarch
└55211604 closed

Build logs

noarch

Dependency changes from previous build

pcre2
10.35-7.fc33
10.35-8.fc33
3
groff-base
1.22.4-2.fc33
1.22.4-4.fc33
4
pcre2-syntax
10.35-7.fc33
10.35-8.fc33
4
binutils-gold
2.35-11.fc33
2.35-14.fc33
B
pam
1.4.0-5.fc33
1.4.0-6.fc33
B
gdb-minimal
9.2-7.fc33
10.1-2.fc33
B
elfutils-libelf
0.181-1.fc33
0.182-1.fc33
B
binutils
2.35-11.fc33
2.35-14.fc33
B
elfutils-libs
0.181-1.fc33
0.182-1.fc33
B
krb5-libs
1.18.2-27.fc33
1.18.2-29.fc33
B
elfutils-debuginfod-client
0.181-1.fc33
0.182-1.fc33
B
elfutils-default-yama-scope
0.181-1.fc33
0.182-1.fc33
B
redhat-rpm-config
172-1.fc33
173-1.fc33
B
elfutils
0.181-1.fc33
0.182-1.fc33
B