Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
failed
Epoch
None
Version
0.16.1
Release
1.fc34
Started
2020-11-06 19:15:13
Finished
2020-11-06 19:22:10
Koji repo
2381289

Koji tasks

failed
noarch
└55065644 failed

Build logs

noarch

Dependency changes from previous build

python3-numpy
1:1.19.2-2.fc34
1:1.19.4-1.fc34
1
libgcc
10.2.1-6.fc34
10.2.1-7.fc34
2
gdal-libs
3.1.3-2.fc34
3.1.4-1.fc34
2
python3-scipy
1.5.3-1.fc34
1.5.4-1.fc34
2
python3-pytz
2020.1-3.fc33
2020.4-1.fc34
2
libstdc++
10.2.1-6.fc34
10.2.1-7.fc34
2
python3-rpm-generators
11-11.fc33
11-12.fc34
2
glibc
2.32.9000-12.fc34
2.32.9000-14.fc34
2
python-pip-wheel
20.2.2-1.fc33
20.2.4-1.fc34
3
libpng
2:1.6.37-5.fc33
2:1.6.37-6.fc34
3
filesystem
3.14-3.fc33
3.14-4.fc34
3
python3-kiwisolver
1.2.0-3.fc33
1.3.1-1.fc34
3
libspatialite
5.0.0-beta0_1.fc33.2
5.0.0-1.fc34
3
glibc-minimal-langpack
2.32.9000-12.fc34
2.32.9000-14.fc34
3
libgfortran
10.2.1-6.fc34
10.2.1-7.fc34
3
rpm
4.16.0-2.fc34
4.16.0-3.fc34
3
libquadmath
10.2.1-6.fc34
10.2.1-7.fc34
3
poppler
0.90.0-6.fc33
0.90.0-7.fc34
3
libpq
13.0-1.fc34
13.0-2.fc34
3
python3-numpy-f2py
1:1.19.2-2.fc34
1:1.19.4-1.fc34
3
mariadb-connector-c
3.1.10-1.fc34
3.1.11-1.fc34
3
glibc-common
2.32.9000-12.fc34
2.32.9000-14.fc34
3
python3-cairo
1.18.2-6.fc33
1.20.0-1.fc34
3
libtiff
4.1.0-4.fc33
4.1.0-5.fc34
3
nspr
4.29.0-1.fc34
4.29.0-7.fc34
4
rpm-libs
4.16.0-2.fc34
4.16.0-3.fc34
4
coreutils
8.32-13.fc34
8.32-14.fc34
4
nss
3.58.0-4.fc34
3.58.0-7.fc34
4
libxcb
1.13.1-5.fc33
1.13.1-6.fc34
4
mariadb-connector-c-config
3.1.10-1.fc34
3.1.11-1.fc34
4
minizip
2.10.2-1.fc34
4
krb5-libs
1.18.2-28.fc34
1.18.2-29.fc34
4
jbigkit-libs
2.1-19.fc33
2.1-20.fc34
4
openldap
2.4.54-1.fc34
2.4.55-1.fc34
4
libbsd
0.10.0-6.fc34
B
glib2
2.66.2-1.fc34
2.67.0-2.fc34
B
rpm-build
4.16.0-2.fc34
4.16.0-3.fc34
B
gdb-minimal
9.2-6.fc33
10.1-1.fc34
B
elfutils-libs
0.181-3.fc34
0.182-1.fc34
B
nss-sysinit
3.58.0-4.fc34
3.58.0-7.fc34
B
libsemanage
3.1-2.fc33
3.1-4.fc34
B
coreutils-common
8.32-13.fc34
8.32-14.fc34
B
elfutils-debuginfod-client
0.181-3.fc34
0.182-1.fc34
B
libXau
1.0.9-4.fc33
1.0.9-5.fc34
B
fedora-release
34-0.8
34-0.9
B
nss-softokn-freebl
3.58.0-4.fc34
3.58.0-7.fc34
B
shadow-utils
2:4.8.1-4.fc33
2:4.8.1-5.fc34
B
libsepol
3.1-3.fc33
3.1-4.fc34
B
libXrender
0.9.10-12.fc33
0.9.10-13.fc34
B
libgomp
10.2.1-6.fc34
10.2.1-7.fc34
B
pam
1.4.0-6.fc34
1.4.0-7.fc34
B
binutils
2.35.1-8.fc34
2.35.1-13.fc34
B
libX11-common
1.6.12-1.fc34
1.6.12-2.fc34
B
libselinux
3.1-3.fc34
3.1-4.fc34
B
elfutils
0.181-3.fc34
0.182-1.fc34
B
binutils-gold
2.35.1-8.fc34
2.35.1-13.fc34
B
elfutils-default-yama-scope
0.181-3.fc34
0.182-1.fc34
B
libXext
1.3.4-4.fc33
1.3.4-5.fc34
B
libXft
2.3.3-4.fc33
2.3.3-5.fc34
B
libX11
1.6.12-1.fc34
1.6.12-2.fc34
B
elfutils-libelf
0.181-3.fc34
0.182-1.fc34
B
fedora-release-common
34-0.8
34-0.9
B
fedora-release-identity-basic
34-0.8
34-0.9
B
nss-util
3.58.0-4.fc34
3.58.0-7.fc34
B
rpm-build-libs
4.16.0-2.fc34
4.16.0-3.fc34
B
nss-softokn
3.58.0-4.fc34
3.58.0-7.fc34
B