Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
failed
Epoch
None
Version
1.5.3
Release
1.fc34
Started
2020-11-02 13:24:29
Finished
2020-11-02 13:37:05
Koji repo
2353225

Koji tasks

failed
aarch64
├54769072 failed
ppc64le
├54769073 failed
x86_64
└54769071 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

python3-numpy
1:1.19.2-2.fc34
1:1.19.3-1.fc34
1
python3-numpy-f2py
1:1.19.2-2.fc34
1:1.19.3-1.fc34
1
rpm
4.16.0-2.fc34
4.16.0-3.fc34
3
python-pip-wheel
20.2.2-1.fc33
20.2.4-1.fc34
3
binutils
2.35.1-8.fc34
2.35.1-11.fc34
3
filesystem
3.14-3.fc33
3.14-4.fc34
3
vim-filesystem
2:8.2.1885-1.fc34
2:8.2.1941-1.fc34
4
rpm-libs
4.16.0-2.fc34
4.16.0-3.fc34
4
openldap
2.4.54-1.fc34
2.4.55-1.fc34
4
binutils-gold
2.35.1-8.fc34
2.35.1-11.fc34
4
elfutils-debuginfod-client
0.181-3.fc34
0.182-1.fc34
4
elfutils-libelf
0.181-3.fc34
0.182-1.fc34
B
elfutils
0.181-3.fc34
0.182-1.fc34
B
rpm-build-libs
4.16.0-2.fc34
4.16.0-3.fc34
B
elfutils-default-yama-scope
0.181-3.fc34
0.182-1.fc34
B
fedora-release-common
34-0.8
34-0.9
B
elfutils-libs
0.181-3.fc34
0.182-1.fc34
B
fedora-release
34-0.8
34-0.9
B
fedora-release-identity-basic
34-0.8
34-0.9
B
rpm-build
4.16.0-2.fc34
4.16.0-3.fc34
B