Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-3.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-5.eln107.x86_64

Build details

Build information

State
complete
Epoch
None
Version
1.0
Release
6.ac1d34c.git.fc33.4
Started
2020-10-29 06:14:30
Finished
2020-10-29 06:17:35
Koji repo
2328429

Koji tasks

complete
aarch64
├54462293 closed
ppc64le
├54462294 closed
x86_64
└54462292 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

pkgconf-pkg-config
1.7.3-2.fc33
1.7.3-5.fc33
1
gcc
10.2.1-3.fc33
10.2.1-5.fc33
1
glib2-devel
2.66.1-3.fc33
2.66.2-1.fc33
1
perl-interpreter
4:5.32.0-462.fc33
4:5.32.0-463.fc33
1
pkgconf-m4
1.7.3-2.fc33
1.7.3-5.fc33
2
glib2
2.66.1-3.fc33
2.66.2-1.fc33
2
perl-macros
4:5.32.0-462.fc33
4:5.32.0-463.fc33
2
perl-Class-Struct
0.66-462.fc33
0.66-463.fc33
2
pkgconf
1.7.3-2.fc33
1.7.3-5.fc33
2
corosynclib-devel
3.0.4-6.fc33
3.1.0-1.fc33
2
pcre-devel
8.44-1.fc33.1
8.44-2.fc33
2
perl-Errno
1.30-462.fc33
1.30-463.fc33
2
perl-File-Basename
2.85-462.fc33
2.85-463.fc33
2
binutils
2.35-10.fc33
2.35-11.fc33
2
perl-libs
4:5.32.0-462.fc33
4:5.32.0-463.fc33
2
pam
1.4.0-4.fc33
1.4.0-5.fc33
2
libgomp
10.2.1-3.fc33
10.2.1-5.fc33
2
libpwquality
1.4.2-5.fc33
1.4.4-1.fc33
2
perl-vars
1.05-462.fc33
1.05-463.fc33
2
perl-File-Compare
1.100.600-462.fc33
1.100.600-463.fc33
2
perl-File-stat
1.09-462.fc33
1.09-463.fc33
2
perl-File-Copy
2.34-462.fc33
2.34-463.fc33
2
perl-POSIX
1.94-462.fc33
1.94-463.fc33
2
cpp
10.2.1-3.fc33
10.2.1-5.fc33
2
perl-IO
1.43-462.fc33
1.43-463.fc33
2
perl-File-Find
1.37-462.fc33
1.37-463.fc33
2
perl-lib
0.65-462.fc33
0.65-463.fc33
2
perl-DynaLoader
1.47-462.fc33
1.47-463.fc33
2
libgcc
10.2.1-3.fc33
10.2.1-5.fc33
2
perl-IPC-Open3
1.21-462.fc33
1.21-463.fc33
2
binutils-gold
2.35-10.fc33
2.35-11.fc33
3
perl-overload
1.31-462.fc33
1.31-463.fc33
3
perl-File-Temp
1:0.231.000-1.fc33
1:0.231.100-1.fc33
3
libpkgconf
1.7.3-2.fc33
1.7.3-5.fc33
3
pcre-cpp
8.44-1.fc33.1
8.44-2.fc33
3
perl-Pod-Usage
4:1.70-3.fc33
4:2.01-1.fc33
3
rubygem-openssl
2.1.2-134.fc33
2.1.2-135.fc33
3
perl-Fcntl
1.13-462.fc33
1.13-463.fc33
3
rubygem-psych
3.1.0-134.fc33
3.1.0-135.fc33
3
perl-SelectSaver
1.02-462.fc33
1.02-463.fc33
3
tzdata
2020a-4.fc33
2020d-1.fc33
3
perl-B
1.80-462.fc33
1.80-463.fc33
3
sqlite-libs
3.33.0-1.fc33
3.33.0-2.fc33
3
openssh-clients
8.4p1-1.1.fc33
8.4p1-2.fc33
3
corosynclib
3.0.4-6.fc33
3.1.0-1.fc33
3
pcre-utf16
8.44-1.fc33.1
8.44-2.fc33
3
pcre-utf32
8.44-1.fc33.1
8.44-2.fc33
3
pcre
8.44-1.fc33.1
8.44-2.fc33
3
libpcap
14:1.9.1-5.fc33
14:1.9.1-6.fc33
3
perl-Symbol
1.08-462.fc33
1.08-463.fc33
3
ruby
2.7.1-134.fc33
2.7.2-135.fc33
3
libstdc++
10.2.1-3.fc33
10.2.1-5.fc33
3
ruby-libs
2.7.1-134.fc33
2.7.2-135.fc33
3
perl-overloading
0.02-462.fc33
0.02-463.fc33
4
fedora-release
33-1
33-2
4
perl-mro
1.23-462.fc33
1.23-463.fc33
4
krb5-libs
1.18.2-22.fc33
1.18.2-27.fc33
4
libbrotli
1.0.7-14.fc33
1.0.9-3.fc33
4
openssh
8.4p1-1.1.fc33
8.4p1-2.fc33
4
diffutils
3.7-4.fc32
3.7-7.fc33
B
annobin
9.28-1.fc33
9.28-3.fc33
B
fedora-release-common
33-1
33-2
B
perl-subs
1.03-462.fc33
1.03-463.fc33
B
perl-if
0.60.800-462.fc33
0.60.800-463.fc33
B
fedora-release-identity-basic
33-1
33-2
B
perl-Getopt-Std
1.12-462.fc33
1.12-463.fc33
B
lua-libs
5.4.0-7.fc33
5.4.1-1.fc33
B