Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
1
Version
4.1.1
Release
2.fc33
Started
2020-10-21 19:41:20
Finished
2020-10-21 19:47:29
Koji repo
2288962

Koji tasks

complete
aarch64
├53930506 closed
ppc64le
├53930507 closed
x86_64
└53930505 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

glib2
2.66.1-1.fc33
2.66.1-3.fc33
2
glib2-devel
2.66.1-1.fc33
2.66.1-3.fc33
3
fedora-release-common
33-0.15
33-1
B
fedora-repos
33-0.13
33-1
B
fedora-release
33-0.15
33-1
B
fedora-gpg-keys
33-0.13
33-1
B
fedora-release-identity-basic
33-0.15
33-1
B