Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
20.08.1
Release
1.fc34
Started
2020-10-16 23:00:26
Finished
2020-10-16 23:03:38
Koji repo
2266499

Koji tasks

complete
aarch64
├53612768 closed
ppc64le
├53612769 closed
x86_64
└53612767 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

kf5-kio-devel
5.75.0-1.fc34
5.75.0-2.fc34
1
kf5-kio-ntlm
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio-core-libs
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio-gui
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio-widgets-libs
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio-file-widgets
5.75.0-1.fc34
5.75.0-2.fc34
2
kf5-kio-core
5.75.0-1.fc34
5.75.0-2.fc34
3
kf5-kio-widgets
5.75.0-1.fc34
5.75.0-2.fc34
3
qt5-qtdeclarative
5.15.1-1.fc34
5.15.1-2.fc34
3
kde-settings
33.0-1.fc34
33.0-2.fc34
3
krb5-libs
1.18.2-24.fc34
1.18.2-25.fc34
3
qt-settings
33.0-1.fc34
33.0-2.fc34
3
appstream-data
32-7.fc33
33-1.fc34
3
kf5-kio-doc
5.75.0-1.fc34
5.75.0-2.fc34
4
alsa-lib
1.2.3.2-5.fc33
1.2.4-3.fc34
4
avahi-libs
0.8-5.fc34
0.8-6.fc34
4
llvm-libs
11.0.0-0.11.fc34
11.0.0-1.fc34
B