Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
3.8
Release
1.fc34
Started
2020-10-16 20:29:57
Finished
2020-10-16 20:32:45
Koji repo
2265956

Koji tasks

complete
noarch
└53607609 closed

Build logs

noarch

Dependency changes from previous build

git
2.29.0-0.1.rc1.fc34
2.29.0-0.2.rc2.fc34
1
qt5-qtconnectivity
5.15.1-1.fc34
5.15.1-2.fc34
2
perl-Git
2.29.0-0.1.rc1.fc34
2.29.0-0.2.rc2.fc34
2
git-core-doc
2.29.0-0.1.rc1.fc34
2.29.0-0.2.rc2.fc34
2
pkgconf-pkg-config
1.7.3-3.fc34
1.7.3-4.fc34
2
git-core
2.29.0-0.1.rc1.fc34
2.29.0-0.2.rc2.fc34
2
pkgconf-m4
1.7.3-3.fc34
1.7.3-4.fc34
3
alsa-lib
1.2.3.2-5.fc33
1.2.4-3.fc34
3
krb5-libs
1.18.2-24.fc34
1.18.2-25.fc34
3
qt-settings
33.0-1.fc34
33.0-2.fc34
3
pkgconf
1.7.3-3.fc34
1.7.3-4.fc34
3
avahi-libs
0.8-5.fc34
0.8-6.fc34
4
libpkgconf
1.7.3-3.fc34
1.7.3-4.fc34
4
pango
1.46.2-1.fc34
1.47.0-1.fc34
4
binutils
2.35.1-5.fc34
2.35.1-6.fc34
B
binutils-gold
2.35.1-5.fc34
2.35.1-6.fc34
B
llvm-libs
11.0.0-0.11.fc34
11.0.0-1.fc34
B