Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
20.08.1
Release
1.fc34
Started
2020-10-14 20:37:01
Finished
2020-10-14 20:42:22
Koji repo
2253973

Koji tasks

complete
aarch64
├53472670 closed
ppc64le
├53472671 closed
x86_64
└53472669 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

extra-cmake-modules
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-ktextwidgets-devel
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-rpm-macros
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-kconfig-devel
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-kwidgetsaddons-devel
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-ki18n-devel
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-kwallet-devel
5.74.0-1.fc34
5.75.0-1.fc34
1
kf5-ki18n
5.74.0-1.fc34
5.75.0-1.fc34
2
perl-IO
1.43-464.fc34
1.43-465.fc34
2
perl-File-Basename
2.85-464.fc34
2.85-465.fc34
2
kf5-sonnet-devel
5.74.0-1.fc34
5.75.0-1.fc34
2
kf5-kwidgetsaddons
5.74.0-1.fc34
5.75.0-1.fc34
2
glibc
2.32.9000-8.fc34
2.32.9000-10.fc34
2
kf5-kconfig-gui
5.74.0-1.fc34
5.75.0-1.fc34
2
perl-English
1.11-464.fc34
1.11-465.fc34
2
perl-libs
4:5.32.0-464.fc34
4:5.32.0-465.fc34
2
kf5-kwallet-libs
5.74.0-1.fc34
5.75.0-1.fc34
2
kf5-kconfig
5.74.0-1.fc34
5.75.0-1.fc34
2
perl-File-Find
1.37-464.fc34
1.37-465.fc34
2
perl-interpreter
4:5.32.0-464.fc34
4:5.32.0-465.fc34
2
mesa-libEGL-devel
20.2.0-2.fc34
20.2.1-2.fc34
2
kf5-ktextwidgets
5.74.0-1.fc34
5.75.0-1.fc34
2
kf5-kconfig-core
5.74.0-1.fc34
5.75.0-1.fc34
2
glibc-common
2.32.9000-8.fc34
2.32.9000-10.fc34
3
perl-Symbol
1.08-464.fc34
1.08-465.fc34
3
kf5-kwindowsystem
5.74.0-1.fc34
5.75.0-1.fc34
3
perl-vars
1.05-464.fc34
1.05-465.fc34
3
kf5-sonnet-ui
5.74.0-1.fc34
5.75.0-1.fc34
3
perl-overload
1.31-464.fc34
1.31-465.fc34
3
mesa-libEGL
20.2.0-2.fc34
20.2.1-2.fc34
3
kf5-filesystem
5.74.0-1.fc34
5.75.0-1.fc34
3
perl-SelectSaver
1.02-464.fc34
1.02-465.fc34
3
perl-Errno
1.30-464.fc34
1.30-465.fc34
3
kf5-sonnet-core
5.74.0-1.fc34
5.75.0-1.fc34
3
glibc-minimal-langpack
2.32.9000-8.fc34
2.32.9000-10.fc34
3
kf5-kconfigwidgets
5.74.0-1.fc34
5.75.0-1.fc34
3
perl-Fcntl
1.13-464.fc34
1.13-465.fc34
3
mesa-libgbm
20.2.0-2.fc34
20.2.1-2.fc34
3
kf5-kcompletion
5.74.0-1.fc34
5.75.0-1.fc34
3
kf5-knotifications
5.74.0-1.fc34
5.75.0-1.fc34
3
kf5-kwallet
5.74.0-1.fc34
5.75.0-1.fc34
3
perl-File-stat
1.09-464.fc34
1.09-465.fc34
3
kf5-sonnet
5.74.0-1.fc34
5.75.0-1.fc34
3
kf5-kauth
5.74.0-1.fc34
5.75.0-1.fc34
4
perl-overloading
0.02-464.fc34
0.02-465.fc34
4
kf5-kdbusaddons
5.74.0-1.fc34
5.75.0-1.fc34
4
kf5-kservice
5.74.0-1.fc34
5.75.0-1.fc34
4
perl-mro
1.23-464.fc34
1.23-465.fc34
4
mesa-libglapi
20.2.0-2.fc34
20.2.1-2.fc34
4
kf5-kcodecs
5.74.0-1.fc34
5.75.0-1.fc34
4
kf5-kguiaddons
5.74.0-1.fc34
5.75.0-1.fc34
4
glibc-devel
2.32.9000-8.fc34
2.32.9000-10.fc34
4
mesa-libGL
20.2.0-2.fc34
20.2.1-2.fc34
4
perl-Class-Struct
0.66-464.fc34
0.66-465.fc34
4
kf5-kcoreaddons
5.74.0-1.fc34
5.75.0-1.fc34
4
breeze-icon-theme
5.74.0-1.fc34
5.75.0-1.fc34
4
pam
1.4.0-4.fc33
1.4.0-5.fc34
4
mesa-vulkan-drivers
20.2.0-2.fc34
20.2.1-2.fc34
4
coreutils
8.32-12.fc34
8.32-13.fc34
4
fedora-release-common
34-0.6
34-0.7
B
fedora-release
34-0.6
34-0.7
B
glibc-headers-x86
2.32.9000-8.fc34
2.32.9000-10.fc34
B
kf5-kcrash
5.74.0-1.fc34
5.75.0-1.fc34
B
perl-IPC-Open3
1.21-464.fc34
1.21-465.fc34
B
perl-POSIX
1.94-464.fc34
1.94-465.fc34
B
perl-subs
1.03-464.fc34
1.03-465.fc34
B
coreutils-common
8.32-12.fc34
8.32-13.fc34
B
fedora-release-identity-basic
34-0.6
34-0.7
B
perl-Getopt-Std
1.12-464.fc34
1.12-465.fc34
B
perl-if
0.60.800-464.fc34
0.60.800-465.fc34
B