Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
3.3.1
Release
3.fc33
Started
2020-10-13 07:04:52
Finished
2020-10-13 07:07:26
Koji repo
2242748

Koji tasks

complete
aarch64
├53353462 closed
ppc64le
├53353463 closed
x86_64
└53353461 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

binutils
2.35.1-4.fc34
2.35.1-5.fc34
2
sqlite-libs
3.33.0-1.fc34
3.33.0-2.fc34
3
kernel-headers
5.9.0-0.rc8.git0.1....
5.9.0-1.fc34
3
binutils-gold
2.35.1-4.fc34
2.35.1-5.fc34
3
libsrtp
2.3.0-3.fc33
2.3.0-4.fc34
4
lua-libs
5.4.0-8.fc34
5.4.1-1.fc34
B
fedora-release-common
34-0.5
34-0.6
B
fedora-gpg-keys
34-0.4
34-0.5
B
llvm-libs
11.0.0-0.9.rc5.fc34
11.0.0-0.11.fc34
B
fedora-repos-rawhide
34-0.4
34-0.5
B
libpcap
14:1.9.1-5.fc33
14:1.9.1-6.fc34
B
cracklib
2.9.6-24.fc33
libpwquality
1.4.2-5.fc33
1.4.3-2.fc34
B
fedora-repos
34-0.4
34-0.5
B
fedora-release
34-0.5
34-0.6
B
fedora-release-identity-basic
34-0.5
34-0.6
B