Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-4.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-7.eln108.x86_64

Build details

Build information

State
complete
Epoch
None
Version
20.04.3
Release
3.fc33
Started
2020-10-02 06:31:41
Finished
2020-10-02 06:39:00
Koji repo
2180478

Koji tasks

complete
aarch64
├52629084 closed
ppc64le
├52629085 closed
x86_64
└52629083 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

qt5-qtbase-devel
5.15.1-1.fc33
5.15.1-5.fc33
1
qt5-qtbase
5.15.1-1.fc33
5.15.1-5.fc33
2
qt5-qtbase-gui
5.15.1-1.fc33
5.15.1-5.fc33
2
vulkan-loader-devel
1.2.148.0-1.fc33
2
rpm-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
2
mesa-libEGL-devel
20.2.0~rc4-1.fc33
20.2.0-2.fc33
2
mesa-libEGL
20.2.0~rc4-1.fc33
20.2.0-2.fc33
3
libuv
1:1.38.1-1.fc33
1:1.40.0-1.fc33
3
rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
qt5-qtbase-common
5.15.1-1.fc33
5.15.1-5.fc33
3
mesa-libgbm
20.2.0~rc4-1.fc33
20.2.0-2.fc33
3
vulkan-headers
1.2.148.0-1.fc33
3
vulkan-loader
1.2.148.0-1.fc33
3
mesa-vulkan-drivers
20.2.0-2.fc33
4
libproxy
0.4.15-24.fc33
0.4.15-25.fc33
4
graphite2
1.3.14-5.fc33
1.3.14-6.fc33
4
mesa-libGL
20.2.0~rc4-1.fc33
20.2.0-2.fc33
4
vim-filesystem
2:8.2.1551-1.fc33
2:8.2.1770-1.fc33
4
mesa-libglapi
20.2.0~rc4-1.fc33
20.2.0-2.fc33
4
rpm-build-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
rpm-build
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
llvm-libs
11.0.0-0.3.rc1.fc33
B
libedit
3.1-33.20191231cv...
B