Base buildroot for Fedora ELN is not installable. Dependency problems:
Problem: package rpm-build-4.16.1.2-3.eln108.x86_64 requires /usr/bin/gdb-add-index, but none of the providers can be installed - package gdb-headless-10.1-2.eln107.x86_64 requires libsource-highlight.so.4()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libboost_regex.so.1.73.0()(64bit) needed by source-highlight-3.1.9-5.eln107.x86_64

Build details

Build information

State
complete
Epoch
1
Version
5.15.0
Release
4.fc33
Started
2020-10-02 01:33:56
Finished
2020-10-02 02:48:45
Koji repo
2179576

Koji tasks

complete
aarch64
├52618267 closed
ppc64le
├52618268 closed
x86_64
└52618266 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

qt5-qtbase-devel
5.15.1-1.fc33
5.15.1-5.fc33
1
cmake
3.18.2-1.fc33
3.18.3-1.fc33
1
qt5-qtbase-private-devel
5.15.1-1.fc33
5.15.1-5.fc33
1
qt5-qtbase-gui
5.15.1-1.fc33
5.15.1-5.fc33
2
cmake-data
3.18.2-1.fc33
3.18.3-1.fc33
2
jsoncpp
1.9.4-1.fc33
1.9.4-2.fc33
2
cmake-filesystem
3.18.2-1.fc33
3.18.3-1.fc33
2
cmake-rpm-macros
3.18.2-1.fc33
3.18.3-1.fc33
2
qt5-qtbase
5.15.1-1.fc33
5.15.1-5.fc33
2
libuv
1:1.38.1-1.fc33
1:1.40.0-1.fc33
2
mesa-libEGL-devel
20.2.0~rc4-1.fc33
20.2.0-2.fc33
2
vulkan-loader-devel
1.2.148.0-1.fc33
2
vulkan-headers
1.2.148.0-1.fc33
3
nspr
4.28.0-1.fc33
4.29.0-1.fc33
3
mesa-libEGL
20.2.0~rc4-1.fc33
20.2.0-2.fc33
3
graphite2
1.3.14-5.fc33
1.3.14-6.fc33
3
mesa-libgbm
20.2.0~rc4-1.fc33
20.2.0-2.fc33
3
nss-util
3.56.0-1.fc33
3.57.0-1.fc33
3
vim-filesystem
2:8.2.1551-1.fc33
2:8.2.1770-1.fc33
3
qt5-qtbase-common
5.15.1-1.fc33
5.15.1-5.fc33
3
rpm
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
3
nss
3.56.0-1.fc33
3.57.0-1.fc33
3
nss-softokn
3.56.0-1.fc33
3.57.0-1.fc33
4
mesa-libGL
20.2.0~rc4-1.fc33
20.2.0-2.fc33
4
mesa-libglapi
20.2.0~rc4-1.fc33
20.2.0-2.fc33
4
mesa-vulkan-drivers
20.2.0~rc4-1.fc33
20.2.0-2.fc33
4
rpm-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
4
nss-sysinit
3.56.0-1.fc33
3.57.0-1.fc33
4
rpm-build
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
libproxy
0.4.15-24.fc33
0.4.15-25.fc33
B
rpm-build-libs
4.16.0-0.rc1.1.fc33
4.16.0-1.fc33
B
nss-softokn-freebl
3.56.0-1.fc33
3.57.0-1.fc33
B