Build details

Build information

State
failed
Epoch
6
Version
5.1.0
Release
3.fc31
Started
2019-11-23 01:04:23
Finished
2019-11-23 04:00:04
Koji repo
1304278

Koji tasks

failed
aarch64
├39217114 closed
ppc64le
├39217113 failed
x86_64
└39217112 closed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

libappstream-glib
0.7.16-1.fc31
0.7.16-2.fc31
1
glibc
2.30-5.fc31
2.30-7.fc31
2
alsa-lib-devel
1.2.1-3.fc31
1.2.1.1-1.fc31
2
glibc-devel
2.30-5.fc31
2.30-7.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
libinput
1.14.3-1.fc31
1.14.3-2.fc31
3
alsa-lib
1.2.1-3.fc31
1.2.1.1-1.fc31
3
shared-mime-info
1.14-1.fc31
1.15-1.fc31
3
systemd
243-3.gitef67743....
243.4-1.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
3
pcre2
10.33-15.fc31
10.33-16.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
systemd-libs
243-3.gitef67743....
243.4-1.fc31
3
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
4
glibc-headers
2.30-5.fc31
2.30-7.fc31
4
systemd-pam
243-3.gitef67743....
243.4-1.fc31
4
libwacom
1.1-1.fc31
1.1-2.fc31
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
4
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
4
libwacom-data
1.1-1.fc31
1.1-2.fc31
B
systemd-udev
243-3.gitef67743....
243.4-1.fc31
B