Build details

Build information

State
failed
Epoch
None
Version
1.7.5
Release
5.fc31
Started
2019-09-15 23:27:51
Finished
2019-09-15 23:34:21
Koji repo
1263440

Koji tasks

failed
aarch64
├37677241 failed
ppc64le
├37677242 failed
x86_64
└37677243 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libsoup
2.67.93-1.fc31
2.68.1-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
glib-networking
2.61.92-1.fc31
2.62.0-1.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
qt-settings
30.3-1.fc31
31.0-1.fc31
3
kde-settings
30.3-1.fc31
31.0-1.fc31
3
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
pcre2
10.33-12.fc31
10.33-13.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
4
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
4
glibc-devel
2.30-1.fc31
2.30-4.fc31
4
polkit-libs
0.116-3.fc31
0.116-4.fc31
B
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
B
glibc-headers
2.30-1.fc31
2.30-4.fc31
B