Build details

Build information

State
failed
Epoch
None
Version
3.2.1
Release
2.fc30
Started
2019-05-01 09:12:05
Finished
2019-05-01 09:15:56
Koji repo
1153340

Koji tasks

failed
aarch64
├34557277 failed
ppc64le
├34557279 failed
x86_64
└34557278 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

qt5-qtbase-devel
5.12.1-2.fc31
5.12.1-4.fc31
1
qt5-qtbase-gui
5.12.1-2.fc31
5.12.1-4.fc31
2
python2
2.7.16-1.fc31
2.7.16-2.fc31
2
qt5-qtbase
5.12.1-2.fc31
5.12.1-4.fc31
2
python2-libs
2.7.16-1.fc31
2.7.16-2.fc31
3
libdrm
2.4.97-2.fc30
2.4.98-1.fc31
3
libdrm-devel
2.4.97-2.fc30
2.4.98-1.fc31
3
qt5-qtbase-common
5.12.1-2.fc31
5.12.1-4.fc31
3
elfutils-libelf
0.176-1.fc30
0.176-2.fc31
3
kernel-headers
5.1.0-0.rc7.git0.1....
5.1.0-0.rc7.git1.1....
4
libcom_err-devel
1.45.0-1.fc31
krb5-devel
1.17-15.fc31
nettle-devel
3.4.1rc1-3.fc31
elfutils
0.176-1.fc30
0.176-2.fc31
B
annobin
8.74-1.fc31
8.76-1.fc31
B
libverto-devel
0.3.0-7.fc30
libevent
2.1.8-5.fc30
gmp-c++
1:6.1.2-10.fc31
cups-devel
1:2.2.11-2.fc31
libtasn1-devel
4.13-7.fc30
libtasn1-tools
4.13-7.fc30
gnutls-c++
3.6.7-1.fc31
unbound-libs
1.8.3-4.fc30
elfutils-default-yama-scope
0.176-1.fc30
0.176-2.fc31
B
gmp-devel
1:6.1.2-10.fc31
p11-kit-devel
0.23.15-3.fc30
keyutils-libs-devel
1.6-2.fc30
libkadm5
1.17-15.fc31
gnutls-devel
3.6.7-1.fc31
elfutils-libs
0.176-1.fc30
0.176-2.fc31
B
gnutls-dane
3.6.7-1.fc31