Build details

Build information

State
failed
Name
qxmledit
Epoch
None
Version
0.9.18
Release
4.fc40
Started
2024-02-28 03:26:46
Finished
2024-02-28 03:33:59
Koji repo
5866024

Koji tasks

failed
aarch64
├114162835 failed
ppc64le
├114162837 failed
x86_64
└114162836 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

gcc-c++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
1
qt5-qtbase-devel
5.15.12-4.fc40
5.15.12-5.fc40
1
qt5-qtbase
5.15.12-4.fc40
5.15.12-5.fc40
2
libgcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libstdc++-devel
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
libstdc++
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
qt5-qtbase-gui
5.15.12-4.fc40
5.15.12-5.fc40
2
gcc
14.0.1-0.6.fc40
14.0.1-0.7.fc40
2
binutils
2.41-32.fc40
2.41-34.fc40
3
libgomp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
cups-libs
1:2.4.7-9.fc40
1:2.4.7-11.fc40
3
cpp
14.0.1-0.6.fc40
14.0.1-0.7.fc40
3
libmount
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
3
qt-settings
39.1-6.fc40
39.1-7.fc40
3
qt5-qtbase-common
5.15.12-4.fc40
5.15.12-5.fc40
3
perl-Encode
4:3.20-503.fc40
4:3.20-504.fc40
3
binutils-gold
2.41-32.fc40
2.41-34.fc40
4
libuuid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
4
expat
2.5.0-5.fc40
2.6.0-1.fc40
4
libcurl
8.6.0-6.fc40
8.6.0-7.fc40
4
libblkid
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
4
kernel-headers
6.8.0-0.rc3.26.fc40
6.8.0-0.rc6.49.fc40
4
shadow-utils
2:4.14.0-6.fc40
2:4.15.0rc2-1.fc40
B
fedora-release
40-0.33
40-0.36
B
ed
1.20-2.fc40
1.20.1-1.fc40
B
google-noto-fonts-common
20240201-1.fc40
20240201-2.fc40
B
util-linux-core
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
google-noto-sans-vf-fonts
20240201-1.fc40
20240201-2.fc40
B
fedora-release-identity-basic
40-0.33
40-0.36
B
authselect
1.5.0-3.fc40
1.5.0-4.fc40
B
pam
1.6.0-1.fc40
1.6.0-2.fc40
B
annobin-plugin-gcc
12.38-1.fc40
12.40-1.fc40
B
vim-filesystem
2:9.1.083-1.fc40
2:9.1.113-1.fc40
B
annobin-docs
12.38-1.fc40
12.40-1.fc40
B
fedora-release-common
40-0.33
40-0.36
B
libfdisk
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
rust-srpm-macros
25.2-4.fc40
26.1-1.fc40
B
qt6-srpm-macros
6.6.1-5.fc40
6.6.2-1.fc40
B
libsmartcols
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
pam-libs
1.6.0-1.fc40
1.6.0-2.fc40
B
util-linux
2.40-0.8.rc1.fc40
2.40-0.9.rc1.fc40
B
gcc-plugin-annobin
14.0.1-0.6.fc40
14.0.1-0.7.fc40
B
authselect-libs
1.5.0-3.fc40
1.5.0-4.fc40
B
curl
8.6.0-6.fc40
8.6.0-7.fc40
B