Build details

Build information

State
failed
Name
php-symfony-polyfill
Epoch
None
Version
1.28.0
Release
1.fc40
Started
2024-01-22 11:10:40
Finished
2024-01-22 11:18:16
Koji repo
5758408

Koji tasks

failed
noarch
└112168074 failed

Build logs

noarch

Dependency changes from previous build

php-ldap
8.3.2-1.fc40
8.3.2-2.fc40
1
phpunit9
9.6.15-1.fc40
9.6.16-1.fc40
1
php-common
8.3.2-1.fc40
8.3.2-2.fc40
1
php-intl
8.3.2-1.fc40
8.3.2-2.fc40
1
tzdata
2023d-1.fc40
2023d-2.fc40
2
php-xml
8.3.2-1.fc40
8.3.2-2.fc40
2
php-gd
8.3.2-1.fc40
8.3.2-2.fc40
2
libgcc
14.0.1-0.1.fc40
14.0.1-0.2.fc40
2
php-mbstring
8.3.2-1.fc40
8.3.2-2.fc40
2
php-process
8.3.2-1.fc40
8.3.2-2.fc40
2
php-cli
8.3.2-1.fc40
8.3.2-2.fc40
2
coreutils
9.4-1.fc40
9.4-3.fc40
3
libnghttp2
1.58.0-1.fc40
1.59.0-1.fc40
3
libstdc++
14.0.1-0.1.fc40
14.0.1-0.2.fc40
3
coreutils-common
9.4-1.fc40
9.4-3.fc40
4
gdb-minimal
14.1-2.fc40
14.1-4.fc40
B
binutils
2.41-25.fc40
2.41-29.fc40
B
binutils-gold
2.41-25.fc40
2.41-29.fc40
B
ed
1.19-4.fc39
1.20-1.fc40
B
audit-libs
3.1.2-5.fc40
4.0-1.fc40
B
libgomp
14.0.1-0.1.fc40
14.0.1-0.2.fc40
B
libXext
1.3.5-4.fc40
1.3.5-5.fc40
B
authselect
1.4.3-1.fc40
1.5.0-1.fc40
B
authselect-libs
1.4.3-1.fc40
1.5.0-1.fc40
B