Build details

Build information

State
failed
Name
rubygem-puma
Epoch
None
Version
5.6.5
Release
1.fc38
Started
2022-11-23 10:21:17
Finished
2022-11-23 10:30:41
Koji repo
4895244

Koji tasks

failed
aarch64
├94450140 closed
ppc64le
├94450138 closed
x86_64
└94450139 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

ruby-libs
3.1.2-170.fc38
3.1.2-171.fc38
1
ruby-devel
3.1.2-170.fc38
3.1.2-171.fc38
1
rubygems-devel
3.3.7-170.fc38
3.3.7-171.fc38
1
gcc
12.2.1-3.fc38
12.2.1-4.fc38
1
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
2
ruby
3.1.2-170.fc38
3.1.2-171.fc38
2
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
2
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
2
cpp
12.2.1-3.fc38
12.2.1-4.fc38
2
rubygem-irb
1.4.1-170.fc38
1.4.1-171.fc38
3
rubygem-io-console
0.5.11-170.fc38
0.5.11-171.fc38
3
ruby-default-gems
3.1.2-170.fc38
3.1.2-171.fc38
3
rubygem-psych
4.0.3-170.fc38
4.0.3-171.fc38
3
libselinux
3.4-5.fc37
3.4-6.fc38
4
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
libsepol
3.4-3.fc37
3.4-4.fc38
B