Build details

Build information

State
failed
Name
uwsgi
Epoch
None
Version
2.0.21
Release
2.el9
Started
2022-11-15 14:20:47
Finished
2022-11-15 14:34:55
Koji repo
4887569

Koji tasks

failed
aarch64
├94205928 failed
ppc64le
├94205927 failed
x86_64
└94205929 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

openldap-devel
2.6.2-1.el9_0
2.6.2-3.el9
1
libuuid-devel
2.37.4-3.el9
2.37.4-9.el9
1
ruby-devel
3.0.4-160.el9_0
3.1.2-141.module+el...
1
python3-devel
3.9.10-3.el9_0
3.9.14-1.el9
1
libcurl-devel
7.76.1-14.el9_0.5
7.76.1-19.el9
1
php-devel
8.0.13-2.el9_0
8.1.8-1.module+el9....
1
zlib-devel
1.2.11-32.el9_0
1.2.11-34.el9
1
systemd-devel
250-6.el9_0.1
250-12.el9_1
1
pam-devel
1.5.1-9.el9_0.1
1.5.1-12.el9
1
systemd
250-6.el9_0.1
250-12.el9_1
1
curl
7.76.1-14.el9_0.5
7.76.1-19.el9
1
boost-devel
1.75.0-6.el9
1.75.0-8.el9
1
php-embedded
8.0.13-2.el9_0
8.1.8-1.module+el9....
1
httpd-devel
2.4.51-7.el9_0
2.4.53-7.el9
1
libstdc++-devel
11.2.1-9.4.el9
11.3.1-2.1.el9
1
ruby
3.0.4-160.el9_0
3.1.2-141.module+el...
1
libxml2-devel
2.9.13-1.el9_0.1
2.9.13-2.el9
1
krb5-devel
1.19.1-15.el9_0
1.19.1-22.el9
1
pcre2
10.37-5.el9_0
10.40-2.el9
2
php-cli
8.0.13-2.el9_0
8.1.8-1.module+el9....
2
libcom_err-devel
1.46.5-2.el9
1.46.5-3.el9
2
util-linux
2.37.4-3.el9
2.37.4-9.el9
2
python3-libs
3.9.10-3.el9_0
3.9.14-1.el9
2
cryptsetup-libs
2.4.3-4.el9_0.1
2.4.3-5.el9
2
libselinux
3.3-2.el9
3.4-3.el9
2
libquadmath-devel
11.2.1-9.4.el9
11.3.1-2.1.el9
2
libgcc
11.2.1-9.4.el9
11.3.1-2.1.el9
2
systemd-libs
250-6.el9_0.1
250-12.el9_1
2
dbus
1:1.12.20-5.el9
1:1.12.20-6.el9
2
systemd-rpm-macros
250-6.el9_0.1
250-12.el9_1
2
systemd-pam
250-6.el9_0.1
250-12.el9_1
2
redhat-rpm-config
194-1.el9
196-1.el9
2
libmount-devel
2.37.4-3.el9
2.37.4-9.el9
2
libcom_err
1.46.5-2.el9
1.46.5-3.el9
2
pam
1.5.1-9.el9_0.1
1.5.1-12.el9
2
krb5-libs
1.19.1-15.el9_0
1.19.1-22.el9
2
elfutils-libelf
0.186-1.el9
0.187-5.el9
2
libxml2
2.9.13-1.el9_0.1
2.9.13-2.el9
2
python3
3.9.10-3.el9_0
3.9.14-1.el9
2
pcre2-devel
10.37-5.el9_0
10.40-2.el9
2
libmount
2.37.4-3.el9
2.37.4-9.el9
2
ruby-libs
3.0.4-160.el9_0
3.1.2-141.module+el...
2
bash
5.1.8-4.el9
5.1.8-5.el9
2
rubygems
3.2.33-160.el9_0
3.3.7-141.module+el...
2
php-common
8.0.13-2.el9_0
8.1.8-1.module+el9....
2
libblkid
2.37.4-3.el9
2.37.4-9.el9
2
libuuid
2.37.4-3.el9
2.37.4-9.el9
2
shadow-utils
2:4.9-3.el9
2:4.9-5.el9
2
boost-numpy3
1.75.0-6.el9
1.75.0-8.el9
2
gcc
11.2.1-9.4.el9
11.3.1-2.1.el9
2
libkadm5
1.19.1-15.el9_0
1.19.1-22.el9
2
glibc
2.34-28.el9_0.2
2.34-40.el9
2
systemtap-sdt-devel
4.6-13.el9_0
4.7-2.el9
2
openldap
2.6.2-1.el9_0
2.6.2-3.el9
2
coreutils
8.32-31.el9
8.32-32.el9
2
boost
1.75.0-6.el9
1.75.0-8.el9
2
openldap-compat
2.6.2-1.el9_0
2.6.2-3.el9
2
zlib
1.2.11-32.el9_0
1.2.11-34.el9
2
audit-libs
3.0.7-101.el9_0.2
3.0.7-103.el9
2
glibc-headers
2.34-28.el9_0.2
2.34-40.el9
2
glibc-common
2.34-28.el9_0.2
2.34-40.el9
2
libcurl
7.76.1-14.el9_0.5
7.76.1-19.el9
2
libstdc++
11.2.1-9.4.el9
11.3.1-2.1.el9
2
libselinux-devel
3.3-2.el9
3.4-3.el9
2
gcc-c++
11.2.1-9.4.el9
11.3.1-2.1.el9
2
httpd-core
2.4.53-7.el9
2
expat-devel
2.2.10-12.el9_0.3
2.4.9-1.el9_1
3
util-linux-core
2.37.4-3.el9
2.37.4-9.el9
3
boost-coroutine
1.75.0-6.el9
1.75.0-8.el9
3
boost-locale
1.75.0-6.el9
1.75.0-8.el9
3
rubygem-psych
3.3.2-160.el9_0
4.0.3-141.module+el...
3
dbus-broker
28-5.1.el9_0
28-7.el9
3
boost-filesystem
1.75.0-6.el9
1.75.0-8.el9
3
crypto-policies
20220223-1.git5203b41....
20220815-1.git0fbe86f.el9
3
boost-timer
1.75.0-6.el9
1.75.0-8.el9
3
boost-context
1.75.0-6.el9
1.75.0-8.el9
3
boost-atomic
1.75.0-6.el9
1.75.0-8.el9
3
libblkid-devel
2.37.4-3.el9
2.37.4-9.el9
3
libgomp
11.2.1-9.4.el9
11.3.1-2.1.el9
3
boost-thread
1.75.0-6.el9
1.75.0-8.el9
3
glibc-gconv-extra
2.34-28.el9_0.2
2.34-40.el9
3
qt5-srpm-macros
5.15.2-9.el9
5.15.3-1.el9
3
httpd-filesystem
2.4.51-7.el9_0
2.4.53-7.el9
3
boost-system
1.75.0-6.el9
1.75.0-8.el9
3
boost-test
1.75.0-6.el9
1.75.0-8.el9
3
annobin
10.54-2.el9
10.73-3.el9
3
file
5.39-8.el9
5.39-10.el9
3
pcre2-utf32
10.37-5.el9_0
10.40-2.el9
3
pcre2-syntax
10.37-5.el9_0
10.40-2.el9
3
glibc-minimal-langpack
2.34-28.el9_0.2
2.34-40.el9
3
boost-python3
1.75.0-6.el9
1.75.0-8.el9
3
boost-stacktrace
1.75.0-6.el9
1.75.0-8.el9
3
boost-wave
1.75.0-6.el9
1.75.0-8.el9
3
boost-program-options
1.75.0-6.el9
1.75.0-8.el9
3
boost-contract
1.75.0-6.el9
1.75.0-8.el9
3
tar
2:1.34-3.el9
2:1.34-5.el9
3
boost-container
1.75.0-6.el9
1.75.0-8.el9
3
boost-chrono
1.75.0-6.el9
1.75.0-8.el9
3
boost-random
1.75.0-6.el9
1.75.0-8.el9
3
boost-graph
1.75.0-6.el9
1.75.0-8.el9
3
boost-log
1.75.0-6.el9
1.75.0-8.el9
3
coreutils-common
8.32-31.el9
8.32-32.el9
3
libsmartcols
2.37.4-3.el9
2.37.4-9.el9
3
boost-type_erasure
1.75.0-6.el9
1.75.0-8.el9
3
libsepol
3.3-2.el9
3.4-1.1.el9
3
httpd-tools
2.4.51-7.el9_0
2.4.53-7.el9
3
libsepol-devel
3.3-2.el9
3.4-1.1.el9
3
tzdata
2022e-1.el9_0
2022f-1.el9_0
3
cpp
11.2.1-9.4.el9
11.3.1-2.1.el9
3
expat
2.2.10-12.el9_0.3
2.4.9-1.el9_1
3
boost-math
1.75.0-6.el9
1.75.0-8.el9
3
gcc-plugin-annobin
11.2.1-9.4.el9
11.3.1-2.1.el9
3
pcre2-utf16
10.37-5.el9_0
10.40-2.el9
3
device-mapper-libs
9:1.02.183-4.el9
9:1.02.185-3.el9
3
boost-regex
1.75.0-6.el9
1.75.0-8.el9
3
libquadmath
11.2.1-9.4.el9
11.3.1-2.1.el9
3
boost-fiber
1.75.0-6.el9
1.75.0-8.el9
3
boost-nowide
1.75.0-6.el9
1.75.0-8.el9
3
rpm
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
3
boost-iostreams
1.75.0-6.el9
1.75.0-8.el9
3
setup
2.13.7-6.el9
2.13.7-7.el9
3
binutils
2.35.2-17.el9
2.35.2-24.el9
3
boost-date-time
1.75.0-6.el9
1.75.0-8.el9
3
libsemanage
3.3-2.el9
3.4-2.el9
3
boost-serialization
1.75.0-6.el9
1.75.0-8.el9
3
libfdisk
2.37.4-3.el9
2.37.4-9.el9
3
glibc-devel
2.34-28.el9_0.2
2.34-40.el9
3
freetype
2.10.4-6.el9
2.10.4-9.el9
4
libtiff
4.2.0-3.el9
4.4.0-2.el9
4
fontconfig
2.13.94-2.el9
2.14.0-1.el9
4
binutils-gold
2.35.2-17.el9
2.35.2-24.el9
4
dbus-common
1:1.12.20-5.el9
1:1.12.20-6.el9
4
device-mapper
9:1.02.183-4.el9
9:1.02.185-3.el9
4
ruby-default-gems
3.1.2-141.module+el...
4
kernel-headers
5.14.0-70.30.1.el9_0
5.14.0-162.6.1.el9_1
4
file-libs
5.39-8.el9
5.39-10.el9
4
libarchive
3.5.3-2.el9_0
3.5.3-3.el9
4
elfutils-debuginfod-client
0.186-1.el9
0.187-5.el9
4
redhat-release
9.0-2.17.el9
9.1-1.9.el9
4
llvm-libs
13.0.1-1.el9
14.0.6-1.el9
4
rpm-libs
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
4
redhat-logos-httpd
90.4-1.el9
which
2.21-27.el9
2.21-28.el9
B
gzip
1.10-9.el9_0
1.12-1.el9
B
elfutils-default-yama-scope
0.186-1.el9
0.187-5.el9
B
libgfortran
11.2.1-9.4.el9
11.3.1-2.1.el9
B
rubygem-io-console
0.5.11-141.module+el...
B
httpd
2.4.51-7.el9_0
rpm-build
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
B
gdb-minimal
10.2-9.el9
10.2-10.el9
B
pyproject-rpm-macros
1.0.0~rc1-1.el9
1.3.3-1.el9
B
harfbuzz
2.7.4-5.el9
2.7.4-8.el9
B
elfutils-libs
0.186-1.el9
0.187-5.el9
B
elfutils
0.186-1.el9
0.187-5.el9
B
rpm-build-libs
4.16.1.3-12.el9_0.1
4.16.1.3-17.el9
B