Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Build details

Build information

State
complete
Epoch
None
Version
4.6.2
Release
1.fc37
Started
2022-09-08 18:19:53
Finished
2022-09-08 18:26:15
Koji repo
4811713

Koji tasks

complete
x86_64
└91799249 closed

Build logs

x86_64

Dependency changes from previous build

python3-pytest
7.1.2-5.fc37
7.1.3-1.fc38
1
python3-sqlalchemy
1.4.40-1.fc37
1.4.41-1.fc38
1
python3-contourpy
1.0.4-2.fc37
1.0.5-1.fc38
2
python3-shapely
1.8.4-1.fc38
1.8.4-2.fc38
2
rpm
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
3
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
glib2
2.73.3-2.fc38
2.73.3-3.fc38
4
rpm-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
B
rpm-build-libs
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
cpio
2.13-13.fc37
2.13-13.fc38
B
rpm-build
4.18.0-0.rc1.1.fc38
4.18.0-0.rc1.3.fc38
B
libssh
0.9.6-5.fc37
0.10.4-1.fc38
B
libunwind
1.6.2-3.fc37
1.6.2-5.fc38
B