Build details

Build information

State
failed
Epoch
1
Version
1.3.6
Release
10.fc37
Started
2022-08-26 19:57:40
Finished
2022-08-26 20:09:57
Koji repo
4796035

Koji tasks

failed
aarch64
├91293409 failed
ppc64le
├91293407 failed
x86_64
└91293408 failed

Build logs

aarch64
ppc64le
x86_64

Dependency changes from previous build

glib2-devel
2.73.2-8.fc38
2.73.3-2.fc38
1
libcurl-devel
7.84.0-2.fc37
7.84.0-3.fc38
1
elfutils-libelf
0.187-6.fc37
0.187-8.fc38
2
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc38
2
graphviz
5.0.0-4.fc37
5.0.1-1.fc38
2
zlib
1.2.12-4.fc37
1.2.12-5.fc38
2
popt-devel
1.19~rc1-3.fc37
1.19~rc1-4.fc38
2
glib2
2.73.2-8.fc38
2.73.3-2.fc38
2
libcurl
7.84.0-2.fc37
7.84.0-3.fc38
2
zlib-devel
1.2.12-4.fc37
1.2.12-5.fc38
2
vim-filesystem
2:9.0.213-1.fc38
2:9.0.246-1.fc38
3
python3-packaging
21.3-6.fc37
21.3-7.fc38
3
libX11
1.8.1-2.fc37
1.8.1-2.fc38
3
curl
7.84.0-2.fc37
7.84.0-3.fc38
3
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc38
3
coreutils
9.1-6.fc37
9.1-7.fc38
3
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc38
3
elfutils-libs
0.187-6.fc37
0.187-8.fc38
3
libX11-common
1.8.1-2.fc37
1.8.1-2.fc38
4
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc38
4
coreutils-common
9.1-6.fc37
9.1-7.fc38
4
crypto-policies
20220815-1.gite4ed860....
20220824-2.git2187e9c....
4
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc38
4
redhat-rpm-config
228-1.fc38
229-1.fc38
4
crypto-policies-scripts
20220815-1.gite4ed860....
20220824-2.git2187e9c....
B
elfutils
0.187-6.fc37
0.187-8.fc38
B