Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Build details

Build information

State
failed
Epoch
None
Version
1.6.0
Release
2.fc37
Started
2022-08-01 23:58:14
Finished
2022-08-01 23:59:10
Koji repo
4742259

Koji tasks

failed

Dependency changes from previous build

python3-devel
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
1
python3-libs
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
2
python3
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
2
libtirpc
1.3.2-1.rc1.fc37.2
1.3.2-1.rc5.fc37
3
sqlite-libs
3.39.1-2.fc37
3.39.2-2.fc37
3
ca-certificates
2022.2.54-4.fc37
2022.2.54-5.fc37
4
coreutils
9.1-3.fc37
9.1-4.fc37
4
coreutils-common
9.1-3.fc37
9.1-4.fc37
B
annobin-plugin-gcc
10.78-1.fc37
10.79-1.fc37
B
fedora-release
37-0.8
37-0.9
B
fedora-release-common
37-0.8
37-0.9
B
kernel-headers
5.19.0-0.rc8.git0.1....
5.19.0-1.fc37
B
cyrus-sasl-lib
2.1.28-5.fc37
2.1.28-6.fc37
B
annobin-docs
10.78-1.fc37
10.79-1.fc37
B
shadow-utils
2:4.11.1-3.fc37
2:4.11.1-4.fc37
B
fedora-release-identity-basic
37-0.8
37-0.9
B