Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Build details

Build information

State
failed
Epoch
None
Version
0.24.1
Release
4.fc36
Started
2022-07-28 15:56:41
Finished
2022-07-28 16:14:47
Koji repo
4732714

Koji tasks

failed
noarch
└90195164 failed

Build logs

noarch

Dependency changes from previous build

python3-qt5
5.15.6-3.fc36
5.15.6-7.fc36
1
qt5-qtconnectivity
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtwebsockets
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtlocation
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtsvg
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtbase-gui
5.15.3-3.fc36
5.15.5-2.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
qt5-qtxmlpatterns
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtbase
5.15.3-3.fc36
5.15.5-2.fc36
2
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
2
qt5-qtdeclarative
5.15.3-2.fc36
5.15.5-2.fc36
2
qt5-qtserialport
5.15.3-1.fc36
5.15.5-2.fc36
2
python3-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
qt5-qtx11extras
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtwebchannel
5.15.3-1.fc36
5.15.5-2.fc36
2
python-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
qt5-qtsensors
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qttools-libs-designer
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qttools-libs-help
5.15.3-1.fc36
5.15.5-2.fc36
2
python3-qt5-base
5.15.6-3.fc36
5.15.6-7.fc36
2
qt5-qtmultimedia
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qttools-common
5.15.3-1.fc36
5.15.5-2.fc36
3
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
qt5-qtbase-common
5.15.3-3.fc36
5.15.5-2.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
3
mesa-libgbm
22.1.3-3.fc36
22.1.4-2.fc36
3
python-qt5-rpm-macros
5.15.6-3.fc36
5.15.6-7.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
3
mesa-libGL
22.1.3-3.fc36
22.1.4-2.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
mesa-libEGL
22.1.3-3.fc36
22.1.4-2.fc36
4
gdk-pixbuf2-modules
2.42.8-2.fc36
2.42.8-3.fc36
4
giflib
5.2.1-11.fc36
5.2.1-14.fc36
4
gdk-pixbuf2
2.42.8-2.fc36
2.42.8-3.fc36
4
nss
3.79.0-1.fc36
3.81.0-1.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
nss-softokn-freebl
3.79.0-1.fc36
3.81.0-1.fc36
B
nss-sysinit
3.79.0-1.fc36
3.81.0-1.fc36
B
mesa-libglapi
22.1.3-3.fc36
22.1.4-2.fc36
B
mesa-vulkan-drivers
22.1.3-3.fc36
22.1.4-2.fc36
B
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
B
nss-softokn
3.79.0-1.fc36
3.81.0-1.fc36
B
mesa-filesystem
22.1.3-3.fc36
22.1.4-2.fc36
B
nspr
4.34.0-1.fc36
4.34.0-3.fc36
B
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
nss-util
3.79.0-1.fc36
3.81.0-1.fc36
B