Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Build details

Build information

State
failed
Epoch
None
Version
2.2.0
Release
1.fc37
Started
2022-06-22 08:57:24
Finished
2022-06-22 09:01:57
Koji repo
4667934

Koji tasks

failed
noarch
└88587476 failed

Build logs

noarch

Dependency changes from previous build

python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
1
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
2
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
popt
1.18-7.fc36
1.19~rc1-1.fc37
4