Affected packages

Packages affected by zstd upgrade from 1.4.5-5.fc33 to 1.4.7-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
erlang-folsom build 4 4 months ago
erlang-bitcask build 4 4 months ago
chaos-client build None 2 months ago
xonsh build None 4 months ago
coq build None 4 months ago
nodejs-murmur-32 build None 4 months ago
python-http-client build None 4 months ago
python-joblib build None 4 months ago
python-paste build None 4 months ago
python-urllib3 build None 4 months ago
python-iniparse build None 4 months ago
python-healpy build None 4 months ago
cjdns build None 4 months ago
owncloud-client build None 4 months ago
python-pyface build None 4 months ago
rubygem-eventmachine build None 4 months ago
khard build None 4 months ago
python-igor build None 4 months ago
golang-github-datadog-zstd build None 4 months ago
python-pynetdicom build None 4 months ago
python-colorspacious build None 4 months ago
zchunk build None 4 months ago
golang-github-getkin-kin-openapi build None 4 months ago
galera build None 4 months ago
python-trimesh build None 4 months ago
golang-github-dvsekhvalnov-jose2go build None 4 months ago
rubygem-prawn build None 4 months ago
golang-github-syndtr-goleveldb build None 4 months ago
legion build None 4 months ago
libinsane build None 4 months ago
doublecmd build None 4 months ago
wine-mono build None 4 months ago
opencv build None 4 months ago
R-R.devices build None 4 months ago
gap-pkg-hap build None 4 months ago
python-mplcairo build None 4 months ago
python-pyfastnoisesimd build None 4 months ago
golang-github-aliyun-credentials build None 4 months ago
sagemath build None 4 months ago
rubygem-sass-rails build None 4 months ago
perl-Hardware-Vhdl-Tidy build None 4 months ago
python-deap build None 4 months ago
rubygem-aruba build None 4 months ago
python-zstandard build None 4 months ago
lazarus build None 4 months ago
mailman3 build None 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by zstd upgrade from 1.4.5-5.fc33 to 1.4.7-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.