Affected packages

Packages affected by zstd upgrade from 1.4.5-5.fc33 to 1.4.5-6.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
erlang-riak_core build 4 a month ago
python-nikola build None 9 days ago
copr-frontend build None 9 days ago
python-xmlschema build None 30 days ago
python-xmlsec build None 30 days ago
python-pint build None 30 days ago
python-pep517 build None 30 days ago
nodejs-array-buffer-from-string build None a month ago
nodejs-murmur-32 build None a month ago
golang-github-getkin-kin-openapi build None a month ago
python-pynetdicom build None a month ago
chck build None a month ago
rust-rav1e build None a month ago
golang-github-fsouza-dockerclient build None a month ago
rust-encoding_rs build None a month ago
wingpanel build None a month ago
python-pydicom build None a month ago
rust-cargo-c build None a month ago
python-scour build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
python-colorspacious build None a month ago
freemarker build None a month ago
rust-clap build None a month ago
lv2-ir-plugins build None a month ago
python-dask build None a month ago
nethack-vultures build None a month ago
telepathy-glib build None a month ago
rust-strip-ansi-escapes build None a month ago
rust-skim build None a month ago
rust-slog build None a month ago
rust-cargo build None a month ago
rust-rustyline build None a month ago
rust-lexical-core build None a month ago
ansible-review build None a month ago
pypy3 build None a month ago
rust-bodhi build None a month ago
octave-statistics build None a month ago
rust build None a month ago
openbabel build None a month ago
perl-Dancer2-Plugin-Database build None a month ago
perl-HTTP-Proxy build None a month ago
python-cartopy build None a month ago
golang-github-soheilhy-cmux build None a month ago
golang-github-kurin-blazer build None a month ago
growlight build None a month ago
rubygem-fake_ftp build None a month ago
tpm2-tss build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by zstd upgrade from 1.4.5-5.fc33 to 1.4.5-6.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.