Affected packages

Packages affected by zlib upgrade from 1.2.11-25.fc35 to 1.2.11-26.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
nut build 2 2 months ago
osbuild-composer build 2 2 months ago
pcs build 2 2 months ago
python-aiosmtpd build 2 3 months ago
osbs-client build 2 3 months ago
xonsh build 2 3 months ago
python-lz4 build 2 3 months ago
rubygem-aruba build 2 4 months ago
rubygem-byebug build 2 4 months ago
clang build 2 4 months ago
rubygem-pry build 2 4 months ago
patool build 2 4 months ago
oddjob build 2 4 months ago
cyrus-imapd build 2 4 months ago
weasyprint build 2 4 months ago
python-paperwork-backend build 2 4 months ago
python-pypet build 2 4 months ago
sundials build 2 4 months ago
rubygem-fake_ftp build 2 4 months ago
rubygem-railties build 2 4 months ago
rubygem-yard build 2 4 months ago
libmodulemd build 2 4 months ago
createrepo_c build 2 4 months ago
diffoscope build 2 4 months ago
virt-v2v build 2 4 months ago
opencv build 2 4 months ago
rubygem-font-awesome-rails build 3 a month ago
rust-argparse build 3 3 months ago
rust-tokio-io-pool build 3 3 months ago
python-watchdog build 3 3 months ago
python-sh build 3 3 months ago
rust-fs2 build 3 4 months ago
rust-openssl-sys build 3 4 months ago
erlang-poolboy build 3 4 months ago
python-pyface build 3 4 months ago
erlang-riak_api build 3 4 months ago
erlang-riak_core build 3 4 months ago
python-pocketlint build 3 4 months ago
python-mutagen build 3 4 months ago
rust-predicates build 3 4 months ago
rust-libpulse-binding build 3 4 months ago
php-doctrine-orm build 3 4 months ago
mozo build 3 4 months ago
shim-unsigned-aarch64 build 3 4 months ago
php-nikic-php-parser3 build None 3 months ago
perl-Crypt-CAST5_PP build None 3 months ago
golang-github-hpcloud-tail build None 3 months ago
golang-github-robfig-cron build None 3 months ago
golang-github-elastic-gosigar build None 3 months ago
onionscan build None 3 months ago
golang-k8s-apimachinery build None 3 months ago
golang-x-tools build None 3 months ago
golang-github-theupdateframework-notary build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by zlib upgrade from 1.2.11-25.fc35 to 1.2.11-26.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.