Affected packages

Packages affected by zlib upgrade from 1.2.11-17.fc29 to 1.2.11-18.fc29 (in Fedora 29)
Package Current state Build Distance Build time
banshee build 2 14 days ago
scilab build 2 15 days ago
vtk build 2 16 days ago
zeromq build 2 16 days ago
libinsane build 2 16 days ago
perl-Alien-Build build 2 17 days ago
R-rmarkdown build 2 17 days ago
rust build 2 21 days ago
bigloo build 2 22 days ago
mysql-connector-odbc build 2 22 days ago
rust-flate2 build 3 14 days ago
ohc build 3 14 days ago
python-CacheControl build 3 15 days ago
gradle build 3 16 days ago
octave-symbolic build 3 16 days ago
python-cherrypy2 build 3 16 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by zlib upgrade from 1.2.11-17.fc29 to 1.2.11-18.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.