Affected packages

Packages affected by zlib-devel upgrade from 1.2.11-28.fc35 to 1.2.11-30.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
php-pecl-memcache build 1 2 months ago
opensips build 1 2 months ago
dolphin-emu build 1 2 months ago
R-data.table build 1 2 months ago
wine build 1 2 months ago
python-matplotlib build 1 2 months ago
php-phpiredis build 2 2 months ago
libinsane build 2 2 months ago
bolt build 2 2 months ago
libdazzle build 2 2 months ago
python-pyside2 build 2 2 months ago
switchboard-plug-about build 2 2 months ago
xen build 2 2 months ago
ocaml-camlimages build 2 2 months ago
ceph build 2 2 months ago
libnice build 2 2 months ago
gnome-passwordsafe build 2 2 months ago
luxcorerender build 2 2 months ago
php-pecl-imagick build 2 2 months ago
python-mplcairo build 2 2 months ago
opendbx build 2 2 months ago
gplugin build 2 2 months ago
yosys build 2 2 months ago
kicad build 3 2 months ago
prusa-slicer build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by zlib-devel upgrade from 1.2.11-28.fc35 to 1.2.11-30.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.