Affected packages

Packages affected by zlib-devel downgrade from 1.2.11-21.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
opam build 1 5 months ago
ruby build 1 5 months ago
python-matplotlib build 1 5 months ago
sagemath build 1 5 months ago
python-xmlsec build 2 4 months ago
wingpanel build 2 4 months ago
php-zmq build 2 5 months ago
glibd build 2 5 months ago
gnustep-base build 2 5 months ago
eclipse build 2 5 months ago
R-usethis build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by zlib-devel downgrade from 1.2.11-21.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.