Affected packages

Packages affected by zlib-devel downgrade from 1.2.11-14.fc29 to - (in Fedora 29)
Package Current state Build Distance Build time
libgit2 build 1 2 months ago
mosh build 1 2 months ago
sword build 1 2 months ago
python-tables build 2 2 months ago
freeorion build 2 2 months ago
mongo-cxx-driver build 2 2 months ago
bigloo build 3 19 days ago
R-lambda.r build 3 2 months ago
camotics build 3 2 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by zlib-devel downgrade from 1.2.11-14.fc29 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.