Affected packages

Packages affected by zlib-devel upgrade from 1.2.11-13.el8 to 1.2.11-16.el8_2 (in EPEL 8)
Package Current state Build Distance Build time
globus-gass-copy build 2 10 days ago
globus-ftp-client build 2 10 days ago
globus-gram-job-manager build 2 10 days ago
globus-gatekeeper build 2 10 days ago
globus-xio-gridftp-multicast build 3 11 days ago
globus-gass-server-ez build 3 11 days ago
globus-gridftp-server-control build 3 11 days ago
globus-gass-cache-program build 3 11 days ago
globus-gssapi-error build 3 11 days ago
globus-xio-gsi-driver build 3 11 days ago
globus-gass-transfer build 3 11 days ago
psi-notify build 4 10 days ago
globus-gram-client build 4 11 days ago
perl-Glib-Object-Introspection build 4 11 days ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by zlib-devel upgrade from 1.2.11-13.el8 to 1.2.11-16.el8_2.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.