Affected packages

Packages affected by xorg-x11-server-common upgrade from 1.20.14-34.fc41 to 1.20.14-35.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
grantlee build 2 2 months ago
ibus-table build 2 2 months ago
megapixels build 2 2 months ago
python-scikit-image build 2 2 months ago
chatty build 2 2 months ago
Mayavi build 2 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by xorg-x11-server-common upgrade from 1.20.14-34.fc41 to 1.20.14-35.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.