Affected packages

Packages affected by xorg-x11-server-Xvfb upgrade from 1.20.14-26.fc38 to 1.20.14-29.fc38 (in Fedora 38)
Package Current state Build Distance Build time
pygobject3 build 1 2 months ago
libshumate build 1 2 months ago
python-pyside2 build 1 2 months ago
python-pyface build 1 2 months ago
petsc build 1 2 months ago
wxGTK build 1 2 months ago
petsc build 1 3 months ago
pygobject3 build 1 3 months ago
libshumate build 1 3 months ago
python-pyface build 1 4 months ago
python-pyqtgraph build 3 2 months ago
python-pyqtgraph build 3 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by xorg-x11-server-Xvfb upgrade from 1.20.14-26.fc38 to 1.20.14-29.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.