Affected packages

Packages affected by xorg-x11-font-utils upgrade from 1:7.5-41.fc30 to 1:7.5-42.fc31 (in Fedora 31)
Package Current state Build Distance Build time
antlr3 build 3 3 months ago
reflections build 4 3 months ago
Cython build 4 3 months ago
icedtea-web build 4 3 months ago
maven-eclipse-plugin build None 20 days ago
ocrmypdf build None a month ago
aries-blueprint-core build None 3 months ago
aries-proxy-api build None 3 months ago
powermock build None 3 months ago
semweb4j build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by xorg-x11-font-utils upgrade from 1:7.5-41.fc30 to 1:7.5-42.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.