Affected packages

Packages affected by xmvn-mojo upgrade from 4.0.0-3.fc36 to 4.0.0-4.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
javaparser build 2 2 months ago
yecht build 2 2 months ago
py4j build 2 2 months ago
options build 2 2 months ago
joni build 2 2 months ago
maven-scm build 2 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by xmvn-mojo upgrade from 4.0.0-3.fc36 to 4.0.0-4.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.