Affected packages

Packages affected by xdg-utils upgrade from 1.2.0~git20231511.21fb316-2.fc40 to 1.2.0-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
calibre build 1 4 months ago
remmina build 1 4 months ago
filezilla build 1 4 months ago
tuxpaint build 1 4 months ago
wdune build 1 4 months ago
python-sklearn-genetic build 2 4 months ago
python-gcsfs build 2 4 months ago
python-fastavro build 2 4 months ago
python-probeinterface build 2 4 months ago
R-hexbin build 2 4 months ago
R-BiocGenerics build 2 4 months ago
R-labeling build 2 4 months ago
R-xfun build 2 4 months ago
R-timeDate build 2 4 months ago
R-ascii build 2 4 months ago
R-R.utils build 2 4 months ago
R-Bessel build 2 4 months ago
R-miniUI build 2 4 months ago
R-bench build 2 4 months ago
R-sfsmisc build 2 4 months ago
R-servr build 2 4 months ago
R-RMariaDB build 2 4 months ago
R-formattable build 2 4 months ago
R-tidyr build 2 4 months ago
python-opentelemetry-contrib build 2 4 months ago
R-blob build 2 4 months ago
python-djvulibre build 2 4 months ago
molsketch build 3 4 months ago
kde-l10n build 3 4 months ago
R-RM2 build 3 4 months ago
R-sass build 3 4 months ago
R-sourcetools build 3 4 months ago
R-oskeyring build 3 4 months ago
R-jose build 3 4 months ago
R-gert build 3 4 months ago
deepin-file-manager build 3 4 months ago
lxqt-sudo build 3 4 months ago
ufw-kde build 3 4 months ago
dtkgui build 3 4 months ago
deepin-kwin build 4 4 months ago
R-udunits2 build 4 4 months ago
graphviz build 4 4 months ago
vtk build 4 4 months ago
R-waveslim build 4 4 months ago
deepin-system-monitor build None 4 months ago
deepin-menu build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by xdg-utils upgrade from 1.2.0~git20231511.21fb316-2.fc40 to 1.2.0-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.