Affected packages

Packages affected by xcb-util-image upgrade from 0.4.0-20.fc37 to 0.4.1-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
kmplayer build 2 a month ago
fcitx5-mozc build 3 3 days ago
tellico build 3 a month ago
avogadro2-libs build 3 a month ago
qevercloud build 3 a month ago
engauge-digitizer build 3 a month ago
libreoffice build 3 a month ago
qcad build 3 a month ago
opencv build 3 a month ago
mame build 3 a month ago
root build 3 a month ago
qbittorrent build 3 a month ago
openqa build 4 a month ago
rstudio build 4 a month ago
seqan3 build None a month ago
python-paperwork-backend build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by xcb-util-image upgrade from 0.4.0-20.fc37 to 0.4.1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.