Affected packages

Packages affected by xbean upgrade from 4.18-4.fc35 to 4.18-5.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
maven-scm build 2 2 months ago
xmpcore build 3 2 months ago
xml-maven-plugin build 3 2 months ago
maven-reporting-impl build 3 2 months ago
icedtea-web build 3 2 months ago
javaparser build 4 a month ago
stringtemplate4 build 4 2 months ago
maven-mapping build 4 2 months ago
pdfbox build None 2 months ago
compile-command-annotations build None 2 months ago
apache-commons-fileupload build None 2 months ago
apache-commons-exec build None 2 months ago
apache-commons-digester build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by xbean upgrade from 4.18-4.fc35 to 4.18-5.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.