Affected packages

Packages affected by xbean upgrade from 4.14-2.fc32 to 4.15-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
xmvn build 2 16 days ago
plexus-velocity build 2 16 days ago
plexus-sec-dispatcher build 2 16 days ago
maven-doxia build 2 16 days ago
maven-enforcer build 2 16 days ago
jetty-build-support build 2 16 days ago
maven-surefire build 3 16 days ago
maven-shade-plugin build 3 16 days ago
istack-commons build 3 16 days ago
rmic-maven-plugin build 3 16 days ago
jansi-native build 3 16 days ago
apache-rat build 3 16 days ago
cal10n build 3 16 days ago
maven-plugin-testing build 3 16 days ago
maven-assembly-plugin build 3 16 days ago
avalon-framework build 4 16 days ago
base64coder build 4 16 days ago
closure-compiler build 4 16 days ago
byte-buddy build 4 16 days ago
objectweb-asm build 4 16 days ago
prometheus-jmx-exporter build 4 16 days ago
jaxen build 4 16 days ago
qdox build 4 16 days ago
plexus-classworlds build 4 16 days ago
cglib build 4 16 days ago
jboss-connector-1.6-api build 4 16 days ago
velocity-tools build 4 16 days ago
apache-commons-exec build 4 16 days ago
javamail build 4 16 days ago
glassfish-jaxb build 4 16 days ago
plexus-component-api build 4 16 days ago
batik build 4 16 days ago
log4j build 4 16 days ago
junit5 build 4 16 days ago
java-comment-preprocessor build 4 16 days ago
apiviz build 4 16 days ago
msv build 4 16 days ago
aqute-bnd build 4 16 days ago
jnr-ffi build 4 16 days ago
powermock build None 16 days ago
htmlcleaner build None 16 days ago
jboss-modules build None 16 days ago
jsch build None 16 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by xbean upgrade from 4.14-2.fc32 to 4.15-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.