Affected packages

Packages affected by wxBase upgrade from 3.2.4-6.fc41 to 3.2.5-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
sooperlooper build 2 24 days ago
python-matplotlib build 2 a month ago
xmlcopyeditor build 2 a month ago
golly build 2 a month ago
rabbitmq-server build 3 a month ago
erlang-triq build 4 22 days ago
erlang-rebar build 4 22 days ago
erlang-lager build 4 25 days ago
erlang-bitcask build 4 a month ago
erlang-fast_xml build 4 a month ago
erlang-hex_core build 4 a month ago
erlang-p1_mysql build 4 a month ago
erlang-p1_utils build 4 a month ago
erlang-p1_pgsql build 4 a month ago
erlang-p1_oauth2 build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by wxBase upgrade from 3.2.4-6.fc41 to 3.2.5-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.