Affected packages

Packages affected by wpebackend-fdo upgrade from 1.10.0-1.fc35 to 1.10.0-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
switchboard-plug-about build 4 a month ago
gnome-passwordsafe build 4 a month ago
prusa-slicer build 4 a month ago
kicad build 4 a month ago
hugin build 4 a month ago
yosys build None a month ago
erlang-riak_client build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by wpebackend-fdo upgrade from 1.10.0-1.fc35 to 1.10.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.