Affected packages

Packages affected by webkit2gtk4.1 upgrade from 2.45.2-2.fc41 to 2.45.3-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
emacs-color-theme build 2 9 days ago
emacs-spice-mode build 2 9 days ago
emacs-goodies build 2 10 days ago
ftnchek build 2 11 days ago
compat-guile18 build 2 11 days ago
libidn build 2 12 days ago
crm114 build 2 13 days ago
yad build 2 13 days ago
protobuf build 2 14 days ago
cmake build 2 15 days ago
erlang build 2 15 days ago
marker build 2 15 days ago
supercollider build 2 15 days ago
geany-plugins build 2 15 days ago
tuxguitar build 2 15 days ago
openjfx build 2 15 days ago
panoglview build 3 9 days ago
xfce4-notes-plugin build 3 11 days ago
iaxclient build 3 11 days ago
sooperlooper build 3 11 days ago
vavoom build 3 12 days ago
3Depict build 3 13 days ago
megaglest build 3 13 days ago
xfmpc build 3 13 days ago
scorched3d build 3 13 days ago
xmlcopyeditor build 3 13 days ago
fityk build 3 14 days ago
elementary-notifications build 3 14 days ago
elementary-files build 3 14 days ago
slic3r build 3 14 days ago
seahorse build 3 14 days ago
golly build 3 14 days ago
guayadeque build 3 15 days ago
gnome-phone-manager build 3 15 days ago
libgda5 build 3 15 days ago
gdl build 3 15 days ago
libreoffice build 3 16 days ago
erlang-esasl build None 11 days ago
erlang-gtknode build None 13 days ago
erlang-fast_xml build None 13 days ago
erlang-eleveldb build None 13 days ago
erlang-p1_pgsql build None 15 days ago
erlang-p1_mysql build None 15 days ago
erlang-hex_core build None 15 days ago
erlang-p1_utils build None 15 days ago
erlang-p1_oauth2 build None 15 days ago
erlang-triq build None 16 days ago
erlang-rebar build None 16 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by webkit2gtk4.1 upgrade from 2.45.2-2.fc41 to 2.45.3-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.