Affected packages

Packages affected by webkit2gtk3 upgrade from 2.36.4-1.fc36 to 2.36.5-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
openjfx build 2 3 months ago
bookworm build 2 3 months ago
quilter build 2 3 months ago
devhelp build 2 3 months ago
bijiben build 2 3 months ago
emacs-evil build 2 3 months ago
emacs-slime build 2 3 months ago
pvs-sbcl build 2 3 months ago
geary build 2 3 months ago
gettext build 2 3 months ago
xfce4-calculator-plugin build 3 3 months ago
gtranslator build 3 3 months ago
gnome-screenshot build 3 3 months ago
0ad build 3 3 months ago
elementary-planner build 3 3 months ago
elementary-calendar build 3 3 months ago
gnome-passwordsafe build 3 3 months ago
guitarix build 3 3 months ago
libgda build 3 3 months ago
almanah build 3 3 months ago
erlang-riak_ensemble build None 3 months ago
erlang-bitcask build None 3 months ago
ejabberd build None 3 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by webkit2gtk3 upgrade from 2.36.4-1.fc36 to 2.36.5-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.