Affected packages

Packages affected by webkit2gtk3 upgrade from 2.34.6-1.fc35 to 2.36.0-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
Macaulay2 build 2 2 months ago
automake build 2 2 months ago
pypy3.7 build 2 2 months ago
gnome-passwordsafe build 3 2 months ago
prusa-slicer build 3 2 months ago
mrpt build 3 2 months ago
boinc-client build 3 2 months ago
xfce4-equake-plugin build 3 2 months ago
couchdb build None 2 months ago
ejabberd build None 2 months ago
erlang-riak_core build None 2 months ago
erlang-riak_api build None 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by webkit2gtk3 upgrade from 2.34.6-1.fc35 to 2.36.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.