Affected packages

Packages affected by webkit2gtk3-jsc upgrade from 2.36.3-1.fc36 to 2.36.4-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
devhelp build 2 2 months ago
shotwell build 2 2 months ago
bijiben build 2 2 months ago
geary build 2 2 months ago
gettext build 2 2 months ago
almanah build 3 2 months ago
openjfx build 3 2 months ago
guitarix build 4 2 months ago
gtranslator build 4 2 months ago
gnome-passwordsafe build 4 2 months ago
elementary-music build 4 2 months ago
elementary-shortcut-overlay build 4 2 months ago
elementary-screenshot-tool build 4 2 months ago
gnome-screenshot build 4 2 months ago
libgda build 4 2 months ago
boinc-client build 4 2 months ago
0ad build 4 2 months ago
xfce4-calculator-plugin build 4 2 months ago
ejabberd build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by webkit2gtk3-jsc upgrade from 2.36.3-1.fc36 to 2.36.4-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.