Affected packages

Packages affected by vulkan-loader upgrade from 1.3.204.0-1.fc37 to 1.3.211.0-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
wxGTK build 1 4 months ago
wine-mono build 2 4 months ago
openshadinglanguage build 3 4 months ago
dolphin-emu build 3 4 months ago
kexi build 3 4 months ago
coolreader build 3 4 months ago
libqtxdg build 3 4 months ago
appstream build 3 4 months ago
kmplayer build 3 4 months ago
pfstools build 3 4 months ago
qt5-qtwebengine build 3 4 months ago
falkon-pdfreader build 3 4 months ago
danmaq build 3 4 months ago
boomaga build 3 4 months ago
qevercloud build 3 4 months ago
thrift build 3 4 months ago
python-matplotlib build 3 4 months ago
gazebo build 3 4 months ago
COPASI build 3 4 months ago
CGAL build 3 4 months ago
pitivi build 3 4 months ago
soundkonverter build 3 4 months ago
daggy build 3 4 months ago
gammaray build 3 4 months ago
scidavis build 3 4 months ago
kdb build 3 4 months ago
quentier build 3 4 months ago
libreoffice build 3 4 months ago
kf5-libkleo build 3 4 months ago
heaptrack build 3 4 months ago
meshlab build 3 4 months ago
lxqt-build-tools build 3 4 months ago
owncloud-client build 3 4 months ago
transmission build 3 4 months ago
qcad build 3 4 months ago
deepin-draw build 3 4 months ago
qtl866 build 3 4 months ago
gio-qt build 3 4 months ago
rust-pipewire-sys build 3 5 months ago
python-pyqt-feedback-flow build 4 4 months ago
denemo build 4 4 months ago
deja-dup build 4 4 months ago
python-mne build 4 4 months ago
kid3 build 4 4 months ago
libfm-qt build 4 4 months ago
rubygem-fog-libvirt build None 4 months ago
python-envisage build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vulkan-loader upgrade from 1.3.204.0-1.fc37 to 1.3.211.0-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.