Affected packages

Packages affected by vulkan-loader-devel upgrade from 1.2.182.0-2.fc35 to 1.2.198.0-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
gstreamer1-plugins-bad-free build 1 a month ago
heaptrack build 2 a month ago
kio-fuse build 2 a month ago
rosegarden4 build 2 a month ago
usd build 2 a month ago
bacula build 2 a month ago
python-pyside2 build 2 a month ago
kmplayer build 2 a month ago
transmission build 2 a month ago
qt5-qtwebengine build 2 a month ago
deepin-kwin build 3 a month ago
gnuradio build 3 a month ago
mrpt build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by vulkan-loader-devel upgrade from 1.2.182.0-2.fc35 to 1.2.198.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.