Affected packages

Packages affected by vim-minimal upgrade from 2:8.2.806-1.fc32 to 2:8.2.1224-2.fc32 (in Fedora 32)
Package Current state Build Distance Build time
diffoscope build 2 2 months ago
R-R.rsp build 2 2 months ago
R-microbenchmark build 2 2 months ago
R-pbdRPC build 2 2 months ago
diffoscope build 2 2 months ago
R-ggplot2 build 2 2 months ago
sagemath build 3 2 months ago
R-RInside build 3 2 months ago
R-highlight build 3 2 months ago
R-tidyselect build 3 2 months ago
R-sys build 3 2 months ago
R-later build 3 2 months ago
R-gapminder build 3 2 months ago
R-zeallot build 3 2 months ago
R-cyclocomp build 3 2 months ago
R-rvest build 3 2 months ago
R-foghorn build 3 2 months ago
R-reshape build 3 2 months ago
R-listenv build 3 2 months ago
R-spelling build 3 2 months ago
R-ini build 3 2 months ago
libsbml build 3 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by vim-minimal upgrade from 2:8.2.806-1.fc32 to 2:8.2.1224-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.